Changer de version de dynamo

Bonjour à la communauté francophone :smiley:

J’ai récemment ouvert un sujet concernant un bug sur le forum international, je vous laisse voir le lien (et la vidéo) si le bug vous intéresse.

Le bug semble résolu en dynamo 2.9.0. Problème, je suis en dynamo 2.3.x (Aide / A propos) image

Les différentes builds (versions) de dynamo sont accessibles ici, c’est là que tout devient confus. J’ai téléchargé le core 2.10, mais ensuite ? J’ai copié collé comme un bourrin le contenu dans C:\Program Files\Dynamo\Dynamo Core et je suis toujours en 2.3 :smirk:

Comment dynamo comprend quel Core je veux exécuter ? Je suis sous R20.

Je suis preneur de clarification sur le sujet ! :slight_smile:

Bonjour @raphael.georges1 et bienvenue :slight_smile:
La mise à jour de la version Core peut être effectuée facilement en créant un Addin Revit qui chargera la dernière version de Dynamo Core.
Voici une courte vidéo expliquant comment faire:

1 J'aime

La recherche dans la bibliothèque m’a l’air plus rapide et plus de bug pour l’instant, c’est parfait merci ! :slight_smile: Je n’ai plus qu’à tester les différentes version pour m’orienter vers 2.9 10 ou 11.

1 J'aime

Bonjour,
Est-ce que ça marche aussi pour Civil 3D ?

image

Merci.

Je suis plus avancé dans Revit que Civil3D :smiley:
Peut-être que @david_licona a une idée?